httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 31430] - Apache stops accepting connections
Date Thu, 14 Oct 2004 18:21:02 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=31430>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=31430

Apache stops accepting connections

glenn@apache.org changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|NEW                         |RESOLVED
         Resolution|                            |INVALID



------- Additional Comments From glenn@apache.org  2004-10-14 18:21 -------
I tried to reproduce the problem on a spare Sun 250 but could not.

Last weekend we had apache 2 fail in a similar manner, this is after we
had downgraded apache to version 2.0.50.

There may not be a new bug introduced in apache 2.0.51 now that we have
seen a similar failure with 2.0.50 on the same server.  We now suspect
that this may be due to some problem on the server itself which was triggered
by an unplanned power outage which occurred hours after we did the apache 2.0.51
upgrade.

We have rebooted the problem server in the hopes that a reboot will fix
whatever problem was caused by the unplanned power outage.

I am going to mark this bug as invalid.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message