httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 31466] New: - corrupted cgi requests with special chars, Apache on Windows vers. MS Internet Explorer
Date Wed, 29 Sep 2004 14:56:17 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=31466>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=31466

corrupted cgi requests with special chars, Apache on Windows vers. MS Internet Explorer

           Summary: corrupted cgi requests with special chars, Apache on
                    Windows vers. MS Internet Explorer
           Product: Apache httpd-2.0
           Version: 2.0.48
          Platform: PC
        OS/Version: Windows XP
            Status: NEW
          Severity: Major
          Priority: Other
         Component: mod_cgi
        AssignedTo: bugs@httpd.apache.org
        ReportedBy: respektive@post.cz


I have an CGI based application, and we have probelms with Czech Chars in cgi
requests that are done as hypertext links, when the client is IE and the apache
server is running under Windows. 
When the link contains char with Czech transcription(Windows-CP1250 code page)
like a "r with caron" and convert it to "o" so the program cannot convert it
back, even it knows, that it is corrupted, because "o" is normal char.
This is only when we use the windows instalation of apache, the customers that
use apache on linux don't have this problem.
Thank you in advance, Tomas Krejzek

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message