httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 30381] - Conditional SSI Problems
Date Thu, 29 Jul 2004 12:59:05 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=30381>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=30381

Conditional SSI Problems

trawick@apache.org changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
            Summary|Conditional SSI Problems    |Conditional SSI Problems



------- Additional Comments From trawick@apache.org  2004-07-29 12:59 -------
>Upgrading to 2.50 meant some conditional SSI I had stopped working.

Which level of Apache were you using this SSI with successfully prior to your
upgrade?

Also, is this a cut and paste error or an SSI error?

  <!--#if expr="($HTTP_COOKIE = /textsize\=6/) -->

There is no close quote (") on that line.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message