httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 30173] New: - Extending FakeBasicAuth
Date Sun, 18 Jul 2004 17:11:58 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=30173>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=30173

Extending FakeBasicAuth

           Summary: Extending FakeBasicAuth
           Product: Apache httpd-2.0
           Version: 2.0.50
          Platform: Other
        OS/Version: Other
            Status: NEW
          Severity: Enhancement
          Priority: Other
         Component: mod_ssl
        AssignedTo: bugs@httpd.apache.org
        ReportedBy: R.Valentan@solid-soft.at


The fakeBasisAuth can't been used with a lot of cgi-script (eg viewcvs),
because using the syntax " {username} = {rights} ".
The attached patch will add a config-option "FakeBasicAuth2", which is
equals to "FakeBasicAuth", but using only the email-Address from the
certificate.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message