httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 29906] - PHP 4.3.x modules not loaded in Apache 1.3.31 or 2.0.49
Date Mon, 05 Jul 2004 06:15:30 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=29906>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=29906

PHP 4.3.x modules not loaded in Apache 1.3.31 or 2.0.49





------- Additional Comments From bobecklastimosa@yahoo.com  2004-07-05 06:15 -------
I am also getting the same error message "[warn] (2)No such file or directory: 
exec() may not be safe" during start up and shutdown (via .bat file) even if 
the php module is loaded or not.  However, I don't see any malfunction in the 
Apache server despite the error. My system is: Windows 98SE, Apache 1.3.31 
(console start), PhP 4.3.6 (no-src, ran as a module), mySQL 4.0.20

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message