httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 29517] New: - fix 'en-uk' to read 'en-gb'
Date Fri, 11 Jun 2004 03:36:14 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=29517>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=29517

fix 'en-uk' to read 'en-gb'

           Summary: fix 'en-uk' to read 'en-gb'
           Product: Apache httpd-1.3
           Version: HEAD
          Platform: All
               URL: http://httpd.apache.org/docs/mod/mod_mime.html#addlangua
                    ge
        OS/Version: Other
            Status: NEW
          Severity: Normal
          Priority: Other
         Component: Documentation
        AssignedTo: bugs@httpd.apache.org
        ReportedBy: duerst@w3.org


The documentation wrongly uses the language code 'en-uk'. Such a language code 
doesn't exist. The second component of a language code is a country code; the 
country code for the United Kingdom is 'gb' (see http://www.iso.
org/iso/en/prods-services/iso3166ma/02iso-3166-code-lists/list-en1.html#sz), 
which makes the language code for British English 'en-gb'. The same bug exists 
in the httpd 2.0 documentation, and in all the translations. Please also check 
if it is used somewhere in an configuration file.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message