httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 19300] - Apache 2.0.45 with mod_ssl hangs on startup
Date Thu, 03 Jun 2004 16:06:44 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=19300>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=19300

Apache 2.0.45 with mod_ssl hangs on startup

jorton@redhat.com changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|NEW                         |RESOLVED
         Resolution|                            |INVALID



------- Additional Comments From jorton@redhat.com  2004-06-03 16:06 -------
I can't reproduce this; password entry from an httpd started by init works fine
using 2.0.40 on RHL9 and 2.0.46 on RHEL3.   It may be an issue with how you're
starting httpd from the init script, in which case it's not an Apache httpd bug.

Once httpd hangs during startup, check what fd 0 points from an ssh session
using "ls -l /proc/<pid>/fd" where <pid> is the pid of the hung httpd; it should
be /dev/console, if it's not, that's the problem

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message