httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 21425] - AcceptEx failed [semaphore timeout period has expired]
Date Thu, 03 Jun 2004 12:36:08 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=21425>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=21425

AcceptEx failed [semaphore timeout period has expired]

webmaster@sanders-consultation-group-plus.com changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|RESOLVED                    |REOPENED
         Resolution|FIXED                       |



------- Additional Comments From webmaster@sanders-consultation-group-plus.com  2004-06-03
12:36 -------
I am running Apache 2.0.49 and am having the SAME problems, except there is no 
mention of the semaphore bug problem. I just get [warn] (OS 64)The specified 
network name is no longer available.  : winnt_accept: Asynchronous AcceptEx 
failed. It also seems to be causing some graphic links to not show up in pages 
on localhost, and the fix Win32DisableAcceptEx IS in my httpd.conf but seems to 
do nothing to help fix the problem. I am running a win2k PII 350 box with all 
the latest windows updates installed. Are there any other possible fixes for 
this? Sorry if I posted this in the wrong area, I just noticed that this is a 
thread for winXP.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message