httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 18712] - mod_auth_ldap can't use TLS security in apache 2.0.45
Date Fri, 21 May 2004 18:34:00 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=18712>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=18712

mod_auth_ldap can't use TLS security in apache 2.0.45





------- Additional Comments From anthony.atkins@vt.edu  2004-05-21 18:33 -------
Hello:

I've been testing 2.0.49 with our LDAP server.  I can use LDAP over SSL with
openSSL, which is great.  TLS support still doesn't work though, even with the
appropriate LDAPTrustedCA directive.  I get the same "Confidentiality required"
messages as before.

Most of the LDAP authentication modules I've tried that have worked with TLS
have included a directive to force the start of TLS for non-SSL connections.  I
was hoping that a similar directive would make it in to a newer version of
apache, but now that LDAP over SSL is working for me, I really don't have the
need to use TLS any more.  I'd be happy to test it again, though, just let me
know when more changes are made.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message