httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 29128] New: - Segmentation fault when configured with ldap
Date Thu, 20 May 2004 17:00:16 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=29128>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=29128

Segmentation fault when configured with ldap

           Summary: Segmentation fault when configured with ldap
           Product: Apache httpd-2.0
           Version: 2.0.49
          Platform: Other
        OS/Version: Other
            Status: NEW
          Severity: Major
          Priority: Other
         Component: mod_ldap
        AssignedTo: bugs@httpd.apache.org
        ReportedBy: corporate_gadfly@hotmail.com


apache refuses to startup when configured with ldap and gives a segmentation fault.

To reproduce (I am on a Gentoo Linux 1.4.14, kernel 2.4.24-ck1, gcc-3.3.3,
glibc-2.3.3_pre20040420-r0 configuration):

./configure --prefix=/www --enable-ssl --enable-proxy \
    --enable-mods-shared=all \
    --with-ldap --enable-auth-ldap=shared --enable-ldap=shared
make
./httpd -t

gives me a segmentation fault.

If I take out the ldap related configs, apache works as normal.

There is a bug report in the Gentoo bugzilla as well:
http://bugs.gentoo.org/show_bug.cgi?id=39667

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message