httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 28847] New: - Apache for Win32 doesn't supply "description" field in SCM right after service installation
Date Sat, 08 May 2004 16:12:10 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=28847>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=28847

Apache for Win32 doesn't supply "description" field in SCM right after service installation

           Summary: Apache for Win32 doesn't supply "description" field in
                    SCM right after service installation
           Product: Apache httpd-1.3
           Version: 1.3.29
          Platform: PC
        OS/Version: Windows XP
            Status: NEW
          Severity: Minor
          Priority: Other
         Component: core
        AssignedTo: bugs@httpd.apache.org
        ReportedBy: dpnikolaenko@hotbox.ru


Adding Apache as NT Service ("Apache.exe -i -n foo") doesn't fill "description"
field. It gets filled only the first start ("net start foo"). I am using Apache
1.3.29 for Win32 on Windows XP Service Pack 1 with all the latest patches.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message