httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 28530] New: - Apache do not serves pages correctly
Date Thu, 22 Apr 2004 06:11:10 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=28530>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=28530

Apache do not serves pages correctly

           Summary: Apache do not serves pages correctly
           Product: Apache httpd-2.0
           Version: 2.0.49
          Platform: PC
        OS/Version: Windows XP
            Status: NEW
          Severity: Major
          Priority: Other
         Component: Core
        AssignedTo: bugs@httpd.apache.org
        ReportedBy: aninmitc@yahoo.com.ar


The Problem:
I have installed Apache server 2.0.49 on a P4 2.4 machine running Windows XP 
Pro.
Apache is serving the pages broken: half pages, half images, no pages at all, 
no images at all.
I have now Apache 1.3.x installed and it works fine. But when I go back to 
2.0.49 the problem appears again.
The error log fills with messages of error 996: Overlapped I/O event is not in 
a signaled state: : core_output_filter: writing data to the network

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message