httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 28268] New: - Apache 2.0.49 on Aix 5.2
Date Wed, 07 Apr 2004 17:22:45 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=28268>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=28268

Apache 2.0.49 on Aix 5.2

           Summary: Apache 2.0.49 on Aix 5.2
           Product: Apache httpd-2.0
           Version: 2.0.49
          Platform: Other
        OS/Version: AIX
            Status: NEW
          Severity: Normal
          Priority: Other
         Component: Build
        AssignedTo: bugs@httpd.apache.org
        ReportedBy: jperezme@jazzfree.com


Hello.
I have tried to install apache 2.0.49 on Aix 5.2 but it's impossible.
I use gcc 3.3.2 and when i compile apache 2.0.49 i get following
error:
I build it with:
CC=gcc ./configure --with-mpm=worker --enable-so --with-
prefix=/usr/local/apache2
 
But when i run make command i get:


/software/httpd-2.0.49/srclib/apr/libtool --silent --mode=link gcc -g -O2 -
pthread -U__STR__ -D_THREAD_SAFE -D_USE_IRS -DAP_HAVE_DESIGNATED_INITIALIZER -
I/software/httpd-2.0.49/srclib/apr/include -I/software/httpd-2.0.49/srclib/apr-
util/include -I/software/httpd-2.0.49/srclib/apr-util/xml/expat/lib -I. -
I/software/httpd-2.0.49/os/unix -I/software/httpd-2.0.49/server/mpm/worker -
I/software/httpd-2.0.49/modules/http -I/software/httpd-2.0.49/modules/filters -
I/software/httpd-2.0.49/modules/proxy -I/software/httpd-2.0.49/include -
I/software/httpd-2.0.49/modules/generators -I/software/httpd-
2.0.49/modules/dav/main -export-dynamic -Wl,-brtl -L/software/httpd-
2.0.49/srclib/apr-util/xml/expat/lib -o ab ab.lo -Wl,-
uXML_Parse /software/httpd-2.0.49/srclib/pcre/libpcre.la /software/httpd-
2.0.49/srclib/apr-util/libaprutil-0.la -ldb-4.2 /software/httpd-
2.0.49/srclib/apr-util/xml/expat/lib/libexpat.la -liconv /software/httpd-
2.0.49/srclib/apr/libapr-0.la -lnsl -lpthread

ld: 0711-317 ERROR: Undefined symbol: .sqrt

ld: 0711-345 Use the -bloadmap or -bnoquiet option to obtain more information.

collect2: ld returned 8 exit status

make: The error code from the last command is 1.



Then i have installed libtool,automake, autoconf and m4 from linux toolbox for 
aix but the result is the same.

Could help me ?
Thanks.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message