httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 27999] New: - mod_speling segfault while trying to correct directory names
Date Sat, 27 Mar 2004 22:59:34 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=27999>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=27999

mod_speling segfault while trying to correct directory names

           Summary: mod_speling segfault while trying to correct directory
                    names
           Product: Apache httpd-2.0
           Version: 2.0.49
          Platform: PC
        OS/Version: Linux
            Status: NEW
          Severity: Normal
          Priority: Other
         Component: mod_speling
        AssignedTo: bugs@httpd.apache.org
        ReportedBy: matteo@rmnet.it


Hi to all, i'm using 2.0.49 with mod_speling to emulate a case-insensitive 
webserver. everything works fine except to directory names: when trying to 
access "ite" dir, it hangs with a segmentation fault (signal 11) child exit.
in the same root dir of "ite" it exist several directory of 3-digits starting 
with "i" (ie. "inf" or "ing")
is this a bug or what?
thanks in advance
--
matteo

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message