httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 27849] - ssl and 'Invalid method in request'
Date Mon, 22 Mar 2004 18:58:28 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=27849>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=27849

ssl and 'Invalid method in request'





------- Additional Comments From bilias@physics.uoc.gr  2004-03-22 18:58 -------
I 've changed both the VirtualHosts and the NameVirtualHost and worked.
This is what i did in httpd.conf:

Listen 80
NameVirtualHost IP:80

<VirtualHost IP:80>
bla bla
</VirtualHost>

in ssl.conf
NameVirtualHost IP:443
Listen IP:443

<VirtualHost IP:443>
ServerName webserver:443
bla bla
</VirtualHost>

Nevertheless with my old config the was no Listen IP:port
no NameVirtualHost IP:port
and no VirtualHosts with IP:80.
The SSL virtualhost was only like _default_:443

This config worked with 1.3.29 and older versions of 2.0.x.

Anyway I didn't know that you can have multiple NameVirtualHost directives
Thanks for the starting tip and all the quick responses.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message