httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 27679] - some times .gif images are not showing up
Date Sun, 21 Mar 2004 11:30:19 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=27679>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=27679

some times .gif images are not showing up

trawick@apache.org changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
            Summary|some times .gif images are  |some times .gif images are
                   |not showing up              |not showing up



------- Additional Comments From trawick@apache.org  2004-03-21 11:30 -------
Are images served by Apache or by Tomcat?  (I assume Apache.)

Is problem specific to SSL?

Is mod_deflate in use?  If so, disable compression of gif images and try again.

IE has some problems in the combination of SSL and compression which sometimes
are "resolved" by pressing reload button, but it is worth ensuring that no
compression is being done regardless.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message