httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 27748] New: - ldap auth periodically fails, requires restart
Date Wed, 17 Mar 2004 16:36:14 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=27748>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=27748

ldap auth periodically fails, requires restart

           Summary: ldap auth periodically fails, requires restart
           Product: Apache httpd-2.0
           Version: 2.0-HEAD
          Platform: Sun
        OS/Version: Solaris
            Status: NEW
          Severity: Major
          Priority: Other
         Component: mod_auth_ldap
        AssignedTo: bugs@httpd.apache.org
        ReportedBy: leumas@solv.com


Over time (a few days, with an average of 350k hits of which 25k are authed with
auth_ldap) it will stop authenticating random users, with the error:

[Wed Mar 17 08:40:51 2004] [warn] [client 147.178.68.203] [26904] auth_ldap
authenticate: user {username} authentication failed; URI {path} [User not
found][No such object]

It does this in the middle of a functional session (i.e. the user was logged in,
clicking around and suddenly pop, no access).  The 'fix' is to restart the
webserver.  I presume this is a cacheing issue.  We are running 2.0.49rc1

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message