httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 27731] New: - Seg Fault when executing apachectl -S
Date Wed, 17 Mar 2004 09:45:49 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=27731>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=27731

Seg Fault  when executing apachectl -S

           Summary: Seg Fault  when executing apachectl -S
           Product: Apache httpd-2.0
           Version: 2.0.48
          Platform: Other
        OS/Version: Solaris
            Status: NEW
          Severity: Normal
          Priority: Other
         Component: Core
        AssignedTo: bugs@httpd.apache.org
        ReportedBy: thomas.minor@materna.de


When I configure a virtualhost like this:
    <VirtualHost *>
and then execute 'apachectl -S' I get a seg fault.

Configuring the server on every single port like this 
    <VirtualHost *:80 *:8085>
works.

Other configuration : 
    Listen 80
    Listen 8085
    [...]
    NameVirtualHost *:8085
    NameVirtualHost *:80


uname -a :
    SunOS myserver 5.9 Generic_112233-11 sun4u sparc SUNW,Sun-Fire-V210

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message