httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 27618] New: - New Installation of current version does not work!
Date Fri, 12 Mar 2004 03:20:06 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=27618>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=27618

New Installation of current version does not work!

           Summary: New Installation of current version does not work!
           Product: Apache httpd-2.0
           Version: 2.0.48
          Platform: PC
        OS/Version: Windows NT/2K
            Status: NEW
          Severity: Blocker
          Priority: Other
         Component: All
        AssignedTo: bugs@httpd.apache.org
        ReportedBy: mcnelson@mindspring.com


It simply does not work!  Here is what happens:

1 New installation using the msi tool.

2 Start the server in console - the console remains open, no messages.

3 Try to browse http://127.0.0.1/

4 Browser says "Cannot find server"

5 No error messages whatsoever.

Note carefully: I just ran apache from my old cygwin distribution. It worked 
fine. The machine was rebooted in between.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message