httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 12625] - [PATCH] Restoration of mod_ssl compatibility env vars.
Date Wed, 10 Mar 2004 18:34:33 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=12625>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=12625

[PATCH] Restoration of mod_ssl compatibility env vars.





------- Additional Comments From jorton@redhat.com  2004-03-10 18:34 -------
I hate to reject such a patch, but, really, 2.0 was the right time to drop
+CompatEnvVars; 2.0 need only aim to be compatible with mod_ssl 2.x; not the
historic SSL modules.

The bug is that they are still documented in the manual and that +CompatEnvVars
is still accepted.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message