httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 27525] New: - assertion "rv == APR_SUCCESS" failed on startssl
Date Mon, 08 Mar 2004 21:55:36 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=27525>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=27525

 assertion "rv == APR_SUCCESS" failed on startssl

           Summary:  assertion "rv == APR_SUCCESS" failed on startssl
           Product: Apache httpd-2.0
           Version: 2.0.48
          Platform: Sun
        OS/Version: Solaris
            Status: NEW
          Severity: Critical
          Priority: Other
         Component: Runtime Config
        AssignedTo: bugs@httpd.apache.org
        ReportedBy: dkalkar@hutchison.com.au


Hello,
i am trying to startssl on Sun-sparc Solaris 9 machine with Apache2.0.48
It gives the follwing error.

[Tue Mar 09 19:40:37 2004] [crit] [Tue Mar 09 19:40:37 2004] file vhost.c, line 
232, assertion "rv == APR_SUCCESS" failed
Abort - core dumped

it works fine with "start" option.
i have installed the Sun recommened Patch cluster.

Can u suggest something.

Regards,
Dheerajk.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message