httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 27038] New: - Parent process not ending when stopping apache
Date Wed, 18 Feb 2004 16:46:48 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=27038>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=27038

Parent process not ending when stopping apache

           Summary: Parent process not ending when stopping apache
           Product: Apache httpd-2.0
           Version: 2.0.48
          Platform: Other
        OS/Version: AIX
            Status: NEW
          Severity: Normal
          Priority: Other
         Component: All
        AssignedTo: bugs@httpd.apache.org
        ReportedBy: mick@mickandwendy.com


We are running apache 2.048 on AIX 4.33 using the worker MPM. We start the 
server with ./apachectl startssl.  

We have configued the MPM to only allow 1 client with many threads, this is a 
requirement of the application I am working on.  When stopping the server 
with ./apachectl stop my application gets a stop signal and closes, the client 
process is no longer showing but the parent process keeps running.  Any ideas 
what could be happening.

Mick

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message