httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 26821] New: - Special characters is not displayed correctly ISO-8859-1
Date Tue, 10 Feb 2004 09:54:55 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=26821>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=26821

Special characters is not displayed correctly ISO-8859-1

           Summary: Special characters is not displayed correctly ISO-8859-1
           Product: Apache httpd-2.0
           Version: 2.0.48
          Platform: PC
        OS/Version: Linux
            Status: NEW
          Severity: Major
          Priority: Other
         Component: All
        AssignedTo: bugs@httpd.apache.org
        ReportedBy: fb@geo-guide.com


Norwegian and other special (ISO-8859-1) characters is not displayed correctly. 
ÆØÅæøå combined with other characters appear as chinese characters.

The bug should be easily reprodused, as the bug is shown when displaying in the 
Apache index.html.no file.

PS! I am running SuSE Linux 9.0 (i386) with all patches.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message