httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 26686] New: - https eats up 100% cpu power after a couple of hours
Date Thu, 05 Feb 2004 15:54:01 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=26686>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=26686

https eats up 100% cpu power after a couple of hours

           Summary: https eats up 100% cpu power after a couple of hours
           Product: Apache httpd-2.0
           Version: 2.0.47
          Platform: PC
        OS/Version: Linux
            Status: UNCONFIRMED
          Severity: Critical
          Priority: Other
         Component: All
        AssignedTo: bugs@httpd.apache.org
        ReportedBy: eblotml@free.fr


Using Debian-i386 apache2-mpm-prefork engine;
Using mod_ldap (authentication + cache) w/ OpenLDAP 2.1 server;
Using mod_ssl (however, the trouble occurs without sollicitating https://);
Using PHP 4.3.x or PHP5.0.0b3 (same behaviour);

After a couple of hours (< 24 hours), the httpd daemon starts to consume all 
the available CPU time and deadlock. This is 100% reproducible, even with few 
HTTP requests.

I don't know how to investigate further.
If there is a means to help tracking down the issue, please let me know.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message