httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 26582] New: - 1.3.29 still generates defunct?
Date Sun, 01 Feb 2004 22:29:33 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=26582>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=26582

1.3.29 still generates defunct?

           Summary: 1.3.29 still generates defunct?
           Product: Apache httpd-1.3
           Version: 1.3.29
          Platform: PC
        OS/Version: Linux
            Status: UNCONFIRMED
          Severity: Normal
          Priority: Other
         Component: core
        AssignedTo: bugs@httpd.apache.org
        ReportedBy: joel@elserver.com


Please move this to the correct section if it does not belong here.

We've upgraded to 1.3.29 tu get rid of the defunct problem that showed up in 
1.3.28

but in some cases we are still getting defunct, particularly under high loads 
we get as much as 500 php defunct processes with 1500 httpd running.

has anyone experienced something similar ?

apache 1.3.29+mod_ssl+mod_casp2

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message