httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 25435] New: - sethandler and directoryindex not playing nice
Date Thu, 11 Dec 2003 11:21:53 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=25435>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=25435

sethandler and directoryindex not playing nice

           Summary: sethandler and directoryindex not playing nice
           Product: Apache httpd-2.0
           Version: 2.0.47
          Platform: All
        OS/Version: Linux
            Status: NEW
          Severity: Blocker
          Priority: Other
         Component: All
        AssignedTo: bugs@httpd.apache.org
        ReportedBy: jkeller@650.co.nz


I've notived that when invoking sethandler to do things like enable modperl in a
<directory> container, DirectoryIndex no longer works.

I ran into this problem when a upgrading from 1.3 to 2.0 using the fedora core1 
apache 2.0 rpms, this used to work fine with 1.3

If I replace the sethandler with a addhandler and a file extention then 
directoryindex starts working again. However this is not a useful fix for me as 
my modperl directory contains scripts which have no file extentions for url 
tidyness.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message