httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 25202] New: - Substitution of national characters
Date Thu, 04 Dec 2003 14:39:22 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=25202>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=25202

Substitution of national characters

           Summary: Substitution of national characters
           Product: Apache httpd-1.3
           Version: 1.3.27
          Platform: Other
        OS/Version: Other
            Status: NEW
          Severity: Normal
          Priority: Other
         Component: mod_include
        AssignedTo: bugs@httpd.apache.org
        ReportedBy: dietmar.rabich@web.de


I'm using XHTML 1.1 with SSI and Encoding UTF-8. Within the document is a
variable declaration like this:

<!--#set var="test" value="&auml;&ouml;&uuml;" -->

For the output I take this Statements:

<!--#echo encoding="entity" var="test" -->
<!--#echo encoding="none" var="test" -->

The page shown in the browser doesn't contain the HTML entities &auml; etc., but
1-Byte-Characters (instead of 2-Byte-Characters) possibly coded by ISO-8859-1,
not UTF-8. (So the document is not Valid XHTML.)

I expected the HTML entity in the generated HTML-File.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message