httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 24698] - Apache 2.0.48 causes CPU to max at 100% on Windows 2000
Date Sat, 15 Nov 2003 00:18:49 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=24698>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=24698

Apache 2.0.48 causes CPU to max at 100% on Windows 2000





------- Additional Comments From tymberwlf@yahoo.ca  2003-11-15 00:18 -------
This issue occurs with Apache running as a service or through the console. I 
used the default httpd.conf with no changes except for the hostname and  
ServerAdmin email address. This same httpd.conf works fine for 2.0.47.

Upon startup, the cpu climbs and stays at 100% right away and it will not hand 
any requests.

No other 3rd party modules/software installed. This was intially tested on 
cleanly formatted win2000 pro test pc with ALL default install parameters. The 
second test was on  production win2000 pro pc with all the latest MS security 
patches and Win2000 Service Pack 4. There also no other software installed. It 
is interesting to note that 2.0.47 runs perfectly fine on both pc's.
No useful into (to me anyway) in the log files, even at the debug level.

To rule out any operating system issues. I installed 1.3.29 on both pc's and 
again there is no issues at all.

At this point, because the original pc is a test and demo pc, I am willing to 
reformat and reinstall again if requested. I would like to have 2.0.48 running 
on it if at all possible.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message