httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 24333] New: - Error 403 - when URL with a german umlaut is used
Date Sun, 02 Nov 2003 19:19:23 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=24333>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=24333

Error 403 -  when URL with a german umlaut is used

           Summary: Error 403 -  when URL with a german umlaut is used
           Product: Apache httpd-2.0
           Version: 2.0.47
          Platform: PC
        OS/Version: Windows NT/2K
            Status: NEW
          Severity: Normal
          Priority: Other
         Component: Core
        AssignedTo: bugs@httpd.apache.org
        ReportedBy: haschwar@gmx.de


When you have a page named with a german umlaut, Apache 2.0.x isn't able to
serve this page. You get an error-message:
403 - access denied.

OS: Windows NT, 2000, probably XP (English and german OS).
    I don't know if this problem is also seen on non-Windows OS.
tested Apache-Versions: 2.0.42 - 2.0.48
How to test: Rename an existing html-file in your Documentroot to "ä.html".
Open a browser on your server-PC (both following versions doesn't work):
http://localhost/ä.html
http://localhost/%E4.html

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message