httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 24329] New: - SSL build fails when copying ssl-std.conf to ssl.default.conf
Date Sun, 02 Nov 2003 00:48:21 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=24329>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=24329

SSL build fails when copying ssl-std.conf to ssl.default.conf

           Summary: SSL build fails when copying ssl-std.conf to
                    ssl.default.conf
           Product: Apache httpd-2.0
           Version: HEAD
          Platform: Other
        OS/Version: Windows XP
            Status: NEW
          Severity: Minor
          Priority: Other
         Component: Build
        AssignedTo: bugs@httpd.apache.org
        ReportedBy: theantigod@sympatico.ca


While building Apache 2.0.48 with SSL the build fails just at the last moment
while copying 'ssl-std.conf' to 'ssl.default.conf'.  

The file in the source is actually called '\httpd-2.0.48\docs\conf\ssl-std.conf.in'

I was able to rename the file and a rebuild was successful.

The source package was 'httpd-2.0.48-win32-src.zip'

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message