httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 24267] New: - httpd 2.0.48 crashes when mod_ssl is loaded into server (openssl 0.9.7c)
Date Thu, 30 Oct 2003 20:50:01 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=24267>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=24267

httpd 2.0.48 crashes when mod_ssl is loaded into server (openssl 0.9.7c)

           Summary: httpd 2.0.48 crashes when mod_ssl is loaded into server
                    (openssl 0.9.7c)
           Product: Apache httpd-2.0
           Version: HEAD
          Platform: Other
        OS/Version: Other
            Status: NEW
          Severity: Normal
          Priority: Other
         Component: mod_ssl
        AssignedTo: bugs@httpd.apache.org
        ReportedBy: apache.org-bugzilla@dale.us


fresh build of openssl 0.9.7c (tried do_nasm, do_masm, or do_ms)
fresh build of httpd 2.0.48 (tried both command line and InstallBin.dsw)

crashes when starting httpd.  MS VC shows this error (same for all builds) when
debug is clicked:

unhandled exception in apache.exe (libapr.dll): 0xC00000FD: Stack Overflow

only thing changed is the mod_ssl LoadModule line in httpd.conf.

Apache starts fine when this is commented.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message