httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 23300] - Asynchronous AcceptEx failed
Date Wed, 24 Sep 2003 11:48:15 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=23300>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=23300

Asynchronous AcceptEx failed





------- Additional Comments From dramalho@blackorange.pt  2003-09-24 11:48 -------
>From time to time (a few hours) this happens on my server : 

[Wed Sep 24 12:05:43 2003] [notice] Parent: child process exited with status 
4294967295 -- Restarting.
[Wed Sep 24 12:05:43 2003] [notice] Parent: Created child process 1352
[Wed Sep 24 12:05:44 2003] [notice] Child 1352: Child process is running
[Wed Sep 24 12:05:44 2003] [notice] Child 1352: Acquired the start mutex.
[Wed Sep 24 12:05:44 2003] [notice] Child 1352: Starting 15 worker threads.

In this case he got up by himself (aparently)

The rest of the times he does this : 
[Wed Sep 24 12:22:49 2003] [notice] Parent: child process exited with status 
4294967295 -- Restarting.
[Wed Sep 24 12:23:50 2003] [notice] Parent: Created child process 2016
[Wed Sep 24 12:23:50 2003] [notice] Child 2016: Child process is running
[Wed Sep 24 12:23:50 2003] [notice] Child 2016: Acquired the start mutex.
[Wed Sep 24 12:23:50 2003] [notice] Child 2016: Starting 15 worker threads.

Same thing, but apparently this time the service stops, and 60 seconds latter, 
mr. Win2k starts it.

Don't know why ... that's the thing, no help in the error log, even in debug 
mode .

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message