httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 22886] New: - Cause high CPU usage and cannot assign to socket
Date Tue, 02 Sep 2003 13:39:35 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=22886>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=22886

Cause high CPU usage and cannot assign to socket

           Summary: Cause high CPU usage and cannot assign to socket
           Product: Apache httpd-2.0
           Version: 2.0.47
          Platform: PC
        OS/Version: Other
            Status: NEW
          Severity: Critical
          Priority: Other
         Component: support
        AssignedTo: bugs@httpd.apache.org
        ReportedBy: reuben@lunachix.za.net


When starting the httpd the one apache pid in the processes list of the task 
manager runs on high cpu usage.
Changing the settings in the httpd.conf file for the error reporting to debug I 
get the following results:

[Tue Sep 02 14:44:30 2003] [debug] child.c(547): (OS 10038)An operation was 
attempted on something that is not a socket.  : winnt_accept: AcceptEx failed 
due to early client disconnect. Reallocate the accept socket and try again.

I think that due to the above debug error I am unable to connect via an 
internet browser.

I dont know what causes this, and am dumbfounded.
I have disable all antivirus and firewall, and still get the same result.

I was using version 2.043 and it was workin fine until last week, I upgraded to 
2.047 and i did not resolve the issue.

Any assistance ??

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message