httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 22547] - LDAP protocol version error with 2.0.47
Date Tue, 19 Aug 2003 14:24:42 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=22547>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=22547

LDAP protocol version error with 2.0.47





------- Additional Comments From apache@padilla.net  2003-08-19 14:24 -------
Editing util_ldap.c, changing:

int version  = LDAP_VERSION3;

to

int version  = LDAP_VERSION2;

Solved the problem. Making this a run-time configuration directive would be 
nice.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message