httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 22306] New: - No server response when not accepting self-signed certificate
Date Mon, 11 Aug 2003 14:35:06 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=22306>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=22306

No server response when not accepting self-signed certificate

           Summary: No server response when not accepting self-signed
                    certificate
           Product: Apache httpd-2.0
           Version: 2.0.47
          Platform: PC
        OS/Version: Linux
            Status: NEW
          Severity: Minor
          Priority: Other
         Component: mod_ssl
        AssignedTo: bugs@httpd.apache.org
        ReportedBy: frut666@netscape.net


I've compiled and installed the webserver with working ssl support. I use my own
self signed certificate. This works fine.

However, when initially going to the site you get the standard pop-up window
that tells you that the certificate is not signed by a trusted third party. When
I do not accept the certificate the server sends back no response whatsoever.
This happens for both IE and Netscpe 7.1.

I would expect a response from the http server, as well an entry in the
error_log, but I get none.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message