httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 22081] New: - 100% CPU load upon start-up of Apache on XP
Date Sat, 02 Aug 2003 17:52:26 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=22081>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=22081

100% CPU load upon start-up of Apache on XP

           Summary: 100% CPU load upon start-up of Apache on XP
           Product: Apache httpd-2.0
           Version: 2.0.47
          Platform: PC
               URL: http://home.riso.sk
        OS/Version: Windows XP
            Status: NEW
          Severity: Critical
          Priority: Other
         Component: Core
        AssignedTo: bugs@httpd.apache.org
        ReportedBy: richard@furda.net


A default installation of Apache 2.0.4{6|7} consumes 100% CPU upon start-up
of Apache. According to netstat -a, Apache is listenning but not responding.
Error log does not mention anything special. Version 1.3.27 works fine.
System is a p4/2.5GHz with 512mb RAM running Windows XP with SP1 and latest
windows recommended updates.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message