httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 21485] New: - apache does not respond with mod_ssl enabled on sparc
Date Fri, 11 Jul 2003 00:54:06 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=21485>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=21485

apache does not respond with mod_ssl enabled on sparc

           Summary: apache does not respond with mod_ssl enabled on sparc
           Product: Apache httpd-2.0
           Version: 2.0.46
          Platform: Sun
        OS/Version: Linux
            Status: NEW
          Severity: Critical
          Priority: Other
         Component: mod_ssl
        AssignedTo: bugs@httpd.apache.org
        ReportedBy: weeve@gentoo.org


When starting the apache webserver with the ssl module activated, all requests
to either the standard or secure ports (80 or 443) are not answered.  Browsers
will hang when talking to these ports.  I can duplicate this across multiple
ultrasparc based systems.

common system info;
Gentoo Linux
gcc 3.2.3
glibc 2.3.1

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message