httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 17343] - no access with SHA passwords generated with htpasswd
Date Tue, 08 Jul 2003 20:57:38 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=17343>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=17343

no access with SHA passwords generated with htpasswd

vin@tivo.com changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |vin@tivo.com
            Summary|no access with SHA passwords|no access with SHA passwords
                   |generated with htpasswd     |generated with htpasswd



------- Additional Comments From vin@tivo.com  2003-07-08 20:57 -------
I get the same result using:
Red Hat Linux release 7.3 (Valhalla)
httpd-2.0.46

passwords generated without sha encryption (htpasswd -s) work just fine, but sha
encrypted passwords don't allow access...

Is anybody looking into this issue or does anybody have a workaround?...

Thanks,

Vin

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message