httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 20343] - 2.0.46 Configuration tool fails if libtool doesn't like C++ preprocessor
Date Thu, 12 Jun 2003 17:00:06 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=20343>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=20343

2.0.46 Configuration tool fails if libtool doesn't like C++ preprocessor





------- Additional Comments From trawick@apache.org  2003-06-12 17:00 -------
>BTW make extraclean is not supported by 2.0.46 anymore

What you're encountering is the issue that "make extraclean" doesn't work if
configure didn't complete (since there is no makefile).  Right?  This never
worked with any release.  Manually erasing any autoconf-created cache files is
sometimes all you need to recover properly.  Doing a fresh unpacking of the
tarball works great too.

I will suggest that we do not use libtool 1.5 until it has a way to disable
C++-related checking.  The libtool developers are currently discussing how that
should be implemented, and I have no idea when there would be a libtool release
that offers that feature.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message