httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 20379] - httpd-2.0.46 configure fails when user --with-apr=%{_prefix} --with-apr-util=%{_prefix}
Date Wed, 04 Jun 2003 22:44:36 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=20379>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=20379

httpd-2.0.46 configure fails when user --with-apr=%{_prefix} --with-apr-util=%{_prefix}

trawick@apache.org changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|NEW                         |RESOLVED
         Resolution|                            |INVALID



------- Additional Comments From trawick@apache.org  2003-06-04 22:44 -------
As Joe pointed out, 2.0.46 requires a later version of APR.  Beyond the spec
file depending on a new apr-config option, 2.0.46 without later apr/apr-util
does not resolve CAN-2003-0189 and CAN-2003-0245.

I don't think we're at the point yet where Apache developers need to make sure
that Apache httpd works with any recent APR release (as opposed to the level of
APR distributed with Apache httpd).  APR is still being modified on a regular
basis to resolve problems in Apache httpd, and it would be painful to identify
(and disable) features that need a later APR in order to work.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message