httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 20177] New: - Configuration fails if the current path contains ':'
Date Fri, 23 May 2003 10:10:03 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=20177>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=20177

Configuration fails if the current path contains ':'

           Summary: Configuration fails if the current path contains ':'
           Product: Apache httpd-1.3
           Version: 1.3.27
          Platform: Sun
        OS/Version: Solaris
            Status: NEW
          Severity: Normal
          Priority: Other
         Component: Build
        AssignedTo: bugs@httpd.apache.org
        ReportedBy: philipp.bachmann@ixos.ch


[374]$ tar xvpf apache_1.3.27.tar
[375]$ mv apache_1.3.27 apache_1.3.27:usrlocal
[376]$ cd apache_1.3.27:usrlocal
[377]$ env CC=gcc ./configure

-> Fails to compile "dummy.c".

Truss-Output:
[...]
13774:  stat64("/home/bachlipp/pdsrc/apache_1.3.27/dummy", 0xFFBEF100) Err#2 
ENOENT
13774:  stat64("usrlocal/src/helpers/dummy", 0xFFBEF100) Err#2 ENOENT
[...]

This shows, that somehow the path is splitted at ':'.

If I rename the path again and the new name does not contain ':', everything 
works fine.

Maybe, however, this is not an Apache-specific problem, but related to GNU 
autoconf.

Cheers,
Philipp.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message