httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 20001] New: - apache 2.0.45 send iso character code when web page is chinese. But apache 1.3.27 works well at same page.
Date Sat, 17 May 2003 05:36:16 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=20001>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=20001

apache 2.0.45 send iso character code when web page is chinese. But apache 1.3.27 works well
at same page.

           Summary: apache 2.0.45 send iso character code when web page is
                    chinese. But apache 1.3.27 works well at same page.
           Product: Apache httpd-2.0
           Version: 2.0.45
          Platform: PC
        OS/Version: Other
            Status: NEW
          Severity: Major
          Priority: Other
         Component: Build
        AssignedTo: bugs@httpd.apache.org
        ReportedBy: franksun@hotmail.com


I have installed apache 2.0.45 at linux. IE always explores chinese web pages at  
ISO charater coding. But when I install apache 1.3.27 it is works well at
chinese coding.
Can anyone check it?

Thank you

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message