httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 19926] New: - problem about <form>...</form>
Date Wed, 14 May 2003 17:46:04 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=19926>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=19926

problem about <form>...</form>

           Summary: problem about <form>...</form>
           Product: Apache httpd-2.0
           Version: 2.0.45
          Platform: PC
               URL: http://211.22.234.136
        OS/Version: FreeBSD
            Status: NEW
          Severity: Normal
          Priority: Other
         Component: All
        AssignedTo: bugs@httpd.apache.org
        ReportedBy: joson_chen@yahoo.com.tw


i install httpd-2.0.45 & php-4.3.1 in FreeBSD4.2 release as follow
shell>tar vxfz http-2.0.45.tar.gz -C /usr/local/
shell>tar xvfz php-4.3.1.tar.gz -C /usr/local
shell>cd /usr/local/httpd-2.0.45
shell>./configure --enable-so
shell>make;make install
shell>cd ../php-4.3.1
shell>./configure --with-apxs2=/usr/local/apache2/bin/apxs
shell>make;make install
shell>cp php.ini /usr/local/lib/php.ini
shell>cd ../apache2/conf
shell>vi httpd.conf
LoadModule  php4_module  modules/libphp4.so
AddType application/x-httpd-php .php
DirectoryIndex index.php
shell>../bin/apachectl start
shell>ps -ax
         then we have 8 process running
         /usr/local/apache2/bin/httpd -k start
shell>vi /usr/local/apache2/htdocs/index.php
        <? 
           phpinfo();
        ?>
 shell>lynx http://172.18.1.1/index.php
          it work fine, then i edit pig.php with <form>..</form>
shell>vi pig.php
        <form action=cat.php method=get>
        <input type=text name=tiger>
        <input type=submit value=submit>
        </form>
shell>vi cat.php
        <?
            echo $tiger;
         ?>
 
          nothing show up..  then i edit cat.php again
 
shell>vi cat.php
         <?
            $killer=dog;
             echo $killer;
             echo $tiger;
          ?>
 
          "dog" show up but the $tiger still missing..
  
          please help me .thanks
                                                                               
        joson in TW

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message