httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 19858] New: - foxisapi.dll not compatible with 2.0.45
Date Mon, 12 May 2003 17:09:26 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=19858>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=19858

foxisapi.dll not compatible with 2.0.45

           Summary: foxisapi.dll not compatible with 2.0.45
           Product: Apache httpd-2.0
           Version: 2.0.45
          Platform: PC
               URL: http://www.sicardeals.com/scripts/foxisapi.dll/sicd.webe
                    ngine.servertest
        OS/Version: Windows NT/2K
            Status: NEW
          Severity: Normal
          Priority: Other
         Component: mod_isapi
        AssignedTo: bugs@httpd.apache.org
        ReportedBy: cbarn@wabash.net


My development machine is running Apache 1.3.24 and my Visual FoxPro 7 COM 
server works fine.  I have a "Hello World" test routine built into my .EXE.  I 
transferred the .EXE to my Windows 2000 server with Apache 2.0.45 and set up 
everything to run the COM server properly.  On that system my servertest only 
displays two odd characters as you'll see if you try the URL above.  Any 
thoughts?

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message