httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 19711] - SetEnvIf and SetEnvIf do not work under Windows 2000
Date Fri, 09 May 2003 21:55:27 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=19711>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=19711

SetEnvIf and SetEnvIf do not work under Windows 2000





------- Additional Comments From fehe@hotmail.com  2003-05-09 21:55 -------
My proxy config is pasted below.  I have also attached a copy of my httpd.conf file.  Note:
 some directory names and host addresses have been modified, for security reasons.  Otherwise,
the config file is largely intact.

As I mentioned earlier, the Apache server + Mod_SSL proxies to back-end IIS server.

I appreciate you taking the time to look into this.

Thanks


<IfModule mod_proxy.c>
ProxyRequests On

<Proxy *>
    Order deny,allow
	Deny from all
    Allow from 0.0.0.0/0.0.0.0
</Proxy>

ProxyPass /tsweb http://127.0.0.1:97
ProxyPassReverse /tsweb http://127.0.0.1:97
ProxyPass /acid http://127.0.0.1:96
ProxyPassReverse /acid http://127.0.0.1:96
ProxyPass /ftp http://127.0.0.1:95
ProxyPassReverse /ftp http://127.0.0.1:95

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message