httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 19012] New: - mod_so can not be actived in AIX 5.1
Date Mon, 14 Apr 2003 21:01:41 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=19012>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=19012

mod_so can not be actived in AIX 5.1

           Summary: mod_so can not be actived in AIX 5.1
           Product: Apache httpd-2.0
           Version: 2.0.45
          Platform: Other
        OS/Version: Other
            Status: NEW
          Severity: Critical
          Priority: Other
         Component: mod_so
        AssignedTo: bugs@httpd.apache.org
        ReportedBy: tfan@kronos.com


Hi,

      I tried to build Apache 2.0.45 in my AIX 5.1 system. 
here is what I start to build:
./configure --enable-ssl=shared \
--with-ssl=/usr/local/ssl \
--enable-rule=SHARED_CORE \
--enable-module=so

everything is working fine then I do make
no error
make install no error
but when I relized mod_so doesn't work I went beck to check the config.log file.
it is showed:
..........
configure:14313: checking whether to enable mod_userdir
configure:14351: result: yes (default)
configure:14399: checking whether to enable mod_alias
configure:14437: result: yes (default)
configure:14486: checking whether to enable mod_rewrite
configure:14524: result: no
configure:14618: checking whether to enable mod_so
configure:14656: result:
configure:15020: checking whether byte ordering is bigendian
..........

somehow mod_so module can not be turned on

--Tony

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message