httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 18386] - Problem with number of include files
Date Sat, 12 Apr 2003 12:16:40 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=18386>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=18386

Problem with number of include files





------- Additional Comments From vinicius@teracom.com.br  2003-04-12 12:16 -------
I raised the file descriptors to 4000 (was 1024) and nothing changed... I put 
Loglevel to debug and show this:

[Sat Apr 12 09:11:06 2003] [info] Server built: Apr  9 2003 16:15:25
[Sat Apr 12 09:11:06 2003] [debug] prefork.c(1039): AcceptMutex: sysvsem 
(default: sysvsem)

But... i put one more virtualhost and restart server... and i got the problem:

[Sat Apr 12 09:12:18 2003] [notice] caught SIGTERM, shutting down
(24)Too many open files: httpd: could not open error log 
file /usr/local/apache/logs/teracom.log.
Unable to open logs

I'll have to change my method of logging? Isn't it a bug?

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message