httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 18649] - --enable-layout broken in 2.0.45
Date Thu, 03 Apr 2003 11:55:54 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=18649>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=18649

--enable-layout broken in 2.0.45

trawick@apache.org changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|NEW                         |RESOLVED
         Resolution|                            |FIXED



------- Additional Comments From trawick@apache.org  2003-04-03 11:55 -------
A fix for this has been committed to 2.1-dev and will be suggested for merging
into 2.0.46-dev.

Here is the fix:

http://cvs.apache.org/viewcvs.cgi/httpd-2.0/configure.in.diff?r1=1.246&r2=1.247

Thanks for your report, and I'm sorry that this was broken in 2.0.45.  The
regression was discovered at the last minute, and due to the high severity of
some of the issues resolved by 2.0.45 it was felt that it was best to get 2.0.45
out the door.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message