httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 18564] New: - issue with backslash symbol "\" and reverse proxy
Date Tue, 01 Apr 2003 13:25:49 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=18564>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=18564

issue with backslash symbol "\" and reverse proxy

           Summary: issue with backslash symbol "\" and reverse proxy
           Product: Apache httpd-2.0
           Version: 2.0.44
          Platform: PC
        OS/Version: Windows NT/2K
            Status: NEW
          Severity: Normal
          Priority: Other
         Component: Core
        AssignedTo: bugs@httpd.apache.org
        ReportedBy: sas_gorlenko@hotmail.com


Downloaded and installed Apache 2.0.44 
Set it up as a reverse proxy everything working fine except one thing. 
Some of my proxyed application required back slash "\" == "%5C" character 
in the URL. It looks like since version 2.0.40 after fixing security 
vulnerability (CAN-2002-0661) Apache is not reverse proxying any request 
that contain this symbol.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message