httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 18519] New: - Something broke -DNO_DETACH since 3/27 in 2.1 HEAD
Date Mon, 31 Mar 2003 14:02:55 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=18519>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=18519

Something broke -DNO_DETACH since 3/27 in 2.1 HEAD

           Summary: Something broke -DNO_DETACH since 3/27 in 2.1 HEAD
           Product: Apache httpd-2.0
           Version: HEAD
          Platform: PC
        OS/Version: Linux
            Status: NEW
          Severity: Normal
          Priority: Other
         Component: All
        AssignedTo: bugs@httpd.apache.org
        ReportedBy: bruno@wolff.to


I got the following log message when trying to start apache with
this morning's (and last night's) 2.1:
[crit] (1)Operation not permitted: apr_proc_detach failed
I am running httpd with the -DNO_DETACH option and am using the
prefork MPM.
I got a copy of 2.1 CVS from 3/27 (though I didn't try to figure out
the latest time that still worked) and that source seems to work
properly for me.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message